Requirements

  1. Microsoft .NET framework 4.0 or higher
  2. If you are running Windows XP, you will need to install the .NET 4.0 framework.

    For Windows Vista or Windows 7 or higher then you can install .NET 4.5 framework.

    All downloads can be found at http://www.microsoft.com/net/

    NOTE: .NET 4.5 will not install on Windows XP

    There is a chance that these are already installed on your computer so go ahead and try installing and running oziTarget first. If you are not sure if you have .NET installed there is a free tool available from Asoft to check for you.

  3. Windows only software
  4. I am not sure how many people have OziExplorer running on Mac or Linux and you may or may not be able to make this work if you do.

    Good luck if you can but it is not my intention to support this on anything other that a Windows PC.

  5. Registered/Purchased version of OziExplorer.
  6. oziTarget will not work properly with the trial or unregistered versions of OziExplorer.

    OziTarget should work with all versions of Oziexplorer however all development work is carried out on the latest Versions greater than 3.95.5

    Various features in the oziAPI will not work with the trial or unregistered versions of OziExplorer.